よくあるご質問

キーワードから探す

  • FAQ検索
  • ID検索

※スペースで区切って複数検索が可能です。

カテゴリで絞り込む

カテゴリから探す

ID:4861
作成日: 2016/02/25
[DS] DocumentSecurityClient インストール環境で Java8 Update72 以降へのバージョンアップインストールに失敗する

DocumentSecurityClient がインストールされた環境で Java8 Update72 以降への
バージョンアップおよびインストールに失敗する問題が確認されています。
(Java8 Update71以前は問題ありません。)

詳細原因につきましては現在も調査中ですが、以下の回避方法でご対応ください。

【回避方法】
1. ファイル名「DSEDCon.ini」を作成して「Windows\Softcamp\SDS」フォルダーへ入れます。
2. メモ帳などで「DSEDCon.ini」を開いて以下のように作成します。

[Info]
EPL=jre.exe;jdk-8u73-windows-i586.exe;installer.exe;

3.PC再起動

※"jdk-8u73-windows-i586.exe" は、ご利用のJavaバージョンインストーラにあわせて適宜変更してください。
対象バージョン
 
対象ビルド
 
一般情報
この内容は参考になりましたか?
ご回答いただきまして、ありがとうございます。
今後の参考にさせていただきます。
Powered by i-ask
Page Top