よくあるご質問

キーワードから探す

  • FAQ検索
  • ID検索

※スペースで区切って複数検索が可能です。

カテゴリで絞り込む

カテゴリから探す

ID:782
作成日: 2020/12/25
InterSafe WebFilterで使用するSquidのバージョンの上限について

InterSafe WebFilterで使用するSquidのバージョンの上限について教えてください。

■Ver9.1 SP2 (ICAP版のみ)
 Squid 3.5、4.4 にて動作検証済みです。

■Ver9.1 SP1 (ICAP版のみ)
 Squid 3.3~3.5、4.4 まで動作検証済みです。

■Ver9.1/9.0/8.5 SP2 (ICAP版のみ)
   Squid 3.1~3.5 まで動作検証済みです。

■Ver8.5 SP1 (ICAP版のみ)
   Squid 3.1~3.4 まで動作検証済みです。

■Ver8.5 (ICAP版のみ)
   Squid 3.1~3.2 まで動作検証済みです。

■Ver8.0 (ICAP版のみ)
 Squid 3.1 にて動作検証済みです。

■Ver7.0 SP1
 Squid 2.7 STABLE1~STABLE9
 Squid 3.1.1~3.1.14 まで動作検証済みです。

■Ver7.0
 Squid 2.7 STABLE1~STABLE9
 Squid 3.1.1~3.1.8 まで動作検証済みです。
対象バージョン
All
対象ビルド
 
一般情報
この内容は参考になりましたか?
ご回答いただきまして、ありがとうございます。
今後の参考にさせていただきます。
Powered by i-ask
Page Top